Malibu and Axis Boats Texas
AxisWakeboardBoats Approved Dealer
It is currently Fri Sep 20, 2019 3:33 am

All times are UTC - 6 hours





Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: 2014 Axis A20 Wedge problem?
PostPosted: Tue May 21, 2019 8:54 am 
Offline

Joined: Mon May 06, 2019 9:10 am
Posts: 6
Hey guys,

Just bought my first wakeboarding boat. I am familiar with boats just upgraded to a true wake boat.

Anyway I have taken the boat out a few times now and i notice that my wedge doesn't clip in when you drop it. I release the 2 pins to drop it and the wedge drops down but it doesn't clip in when it gets to the bottom. There are 2 bolts that stop the pins from getting to the holes where the pins would go. These bolts don't look like they do anything but stop the wedge from clipping in. Is this how its suppose to be? It just doesn't make sense to me because when I'm driving with the wedge not clipped wouldn't it just slide back up?

Thanks for the help!!


Top
 Profile  
 
 Post subject: Re: 2014 Axis A20 Wedge problem?
PostPosted: Tue May 21, 2019 2:42 pm 
Offline
Team Axis

Joined: Thu Mar 17, 2016 9:14 am
Posts: 51
Congrats on the new boat. We just got rid of our A20 for an A24. Pound for pound the A20 is the best in the 20 foot line in my opinion. Our A20 loved bow weight just as an fyi.

This is the way that it's supposed to be with the wedge. It's a "floating" wedge. We would just drop ours an go. I am no engineer but the angle of the wedge while under way in gear holds the wedge in the full down position was my understanding. With it simulating a thousand pounds, or whatever it is listed at, there is no way that wedge is moving from the full down position while at surf or wake speeds. Unless you hit something but even then its going to crush your prop first.


Top
 Profile  
 
 Post subject: Re: 2014 Axis A20 Wedge problem?
PostPosted: Tue May 21, 2019 3:26 pm 
Offline
Team Axis
User avatar

Joined: Mon Oct 12, 2015 8:10 pm
Posts: 476
Location: San Tan Valley, Arizona
jyamaharider wrote:
Hey guys,

Just bought my first wakeboarding boat. I am familiar with boats just upgraded to a true wake boat.

Anyway I have taken the boat out a few times now and i notice that my wedge doesn't clip in when you drop it. I release the 2 pins to drop it and the wedge drops down but it doesn't clip in when it gets to the bottom. There are 2 bolts that stop the pins from getting to the holes where the pins would go. These bolts don't look like they do anything but stop the wedge from clipping in. Is this how its suppose to be? It just doesn't make sense to me because when I'm driving with the wedge not clipped wouldn't it just slide back up?

Thanks for the help!!
It's not a problem, it's how it was designed "Auto set wedge"

https://youtu.be/cNImFr1tn2Y

Sent from my SM-N960U using Tapatalk

_________________
2003 Sanger V210....SOLD
2005 MC X2....SOLD
2006 MC XSTAR....SOLD
2016 AXIS A20....SOLD
2018 AXIS T22....CURRENT


Top
 Profile  
 
 Post subject: Re: 2014 Axis A20 Wedge problem?
PostPosted: Wed May 22, 2019 1:20 pm 
Offline

Joined: Mon May 06, 2019 9:10 am
Posts: 6
Awesome! Thanks for the info guys. Its greatly appreciated!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


cron