Malibu and Axis Boats Texas
AxisWakeboardBoats Approved Dealer
It is currently Fri Mar 05, 2021 1:25 am

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: 2016 t23 rear ballast pump issue
PostPosted: Tue Aug 04, 2020 4:24 am 
Offline

Joined: Thu Oct 22, 2015 6:57 am
Posts: 17
Good Morning, went to fill our rear ballast pump last weekend and it would not fill. There was some leftover water in the bag and when activated to drain water would come out, so there is power to the pump. When activated to fill you could hear the pump running, but nothing coming into the bags. What is the easiest way to get to the pump, and has anybody ran into this issue before? Thank you for your help, hoping to get up to the boat this weekend at the lake and diagnose the problem. Would it be possible the pump could get clogged with weeds when pulling water in on a shallow lake, if it is being filled while idling?


Top
 Profile  
 
 Post subject: Re: 2016 t23 rear ballast pump issue
PostPosted: Tue Aug 04, 2020 7:46 am 
Offline
Team Axis

Joined: Thu Mar 17, 2016 9:14 am
Posts: 55
Very much could be weeds. Happened to us a couple times. The intake (atleast on our 16 A20) was right under the floor in the rear once you slide the bench seat forward. Lift that up and you should see two pumps. Switch them off, unscrew the place screw & blue plastic piece (which I always seem to drop) and then twist the blue which is the threaded piece and lift up. If you have weeds they will be right in there. Scoop them out and put it back together and you are good to go. I prefer to do it up on the boat lift out of the water to be able to see through the hull of the boat if you have that option.

Your forward intake pumps should be by your T plug right next to the drivers seat for future reference. These will feed the bow and center ballast.

In our boat this year our port locker was normal speed and the starboard locker was always lagging behind. Got to the pump and it was only open half way. Might check that first. Ours must have gotten bumped some how.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


cron